Get in touch
Back
Resolved

Performance of dashboard and ordering pages were temporarily degraded.

Started 13 Jun at 10:03pm UTC.

Online ordering Restaurant Dashboard
Created

This appears to have been an upstream issue with our cloud provider (Amazon Web Services). Link to upstream report: https://isdown.app/integrations/aws/incidents/203148-increased-error-rates-and-latencies. At the time of writing, the degraded performance has been resolved. No action is required.

Posted 13 Jun at 10:03pm UTC.