Get in touch
Back
Downtime

We appear to be having an upstream outage at our cloud provider

Started 17 Jan at 09:56pm UTC, resolved 17 Jan at 10:20pm UTC.

Online ordering Restaurant Dashboard
Resolved

Vercel appears to have deployed a fix. System operation has resumed. Tracking in https://www.vercel-status.com/

Posted 17 Jan at 10:20pm UTC.
Created

Vercel has yet to acknowledge the issue. Currently tracking at https://isdown.app/integrations/vercel?c=1705528596

Posted 17 Jan at 09:56pm UTC.